<!DOCTYPE html>
<html dir='ltr'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#212121' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#212121' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.dolphinstalk.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="DolphinsTalk.com - Atom" href="http://www.dolphinstalk.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="DolphinsTalk.com - RSS" href="http://www.dolphinstalk.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="DolphinsTalk.com - Atom" href="https://www.blogger.com/feeds/7717974526047248338/posts/default" />

<link rel="alternate" type="application/atom+xml" title="DolphinsTalk.com - Atom" href="http://www.dolphinstalk.com/feeds/6152651090010555709/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://4.bp.blogspot.com/-bAM7OBooykA/WmE9oY7TPXI/AAAAAAAACjU/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs/s640/Landry8.jpg' rel='image_src'/>
<meta content='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' property='og:url'/>
<meta content='DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations' property='og:title'/>
<meta content='Today we go in depth on the Jarvis Landry contract negotiations with the Dolphins and how both sides have royally screwed this up so far. Wh...' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-bAM7OBooykA/WmE9oY7TPXI/AAAAAAAACjU/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs/w1200-h630-p-k-no-nu/Landry8.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>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</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .centered-bottom {
position: relative;
}
body#layout .section.featured-post,
body#layout .section.main,
body#layout .section.vertical-ad-container {
float: left;
width: 55%;
}
body#layout .sidebar-container {
display: inline-block;
width: 39%;
}
body#layout .centered-bottom:after {
clear: both;
content: "";
display: table;
}
body#layout .hamburger-menu,
body#layout .search {
display: none;
}
--></style>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7717974526047248338&amp;zx=4156bb51-ec57-4c0e-84a8-bd4b513925c5' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7717974526047248338&amp;zx=4156bb51-ec57-4c0e-84a8-bd4b513925c5' rel='stylesheet'/></noscript>
</head>
<body class='item-view version-1-2-0 variant-vegeclub_darkaqua'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='page_body'>
<style>
    .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/s640\/Landry8.jpg);}
    
@media (max-width: 200px) { .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/w200\/Landry8.jpg);}}
@media (max-width: 400px) and (min-width: 201px) { .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/w400\/Landry8.jpg);}}
@media (max-width: 800px) and (min-width: 401px) { .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/w800\/Landry8.jpg);}}
@media (max-width: 1200px) and (min-width: 801px) { .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/w1200\/Landry8.jpg);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { .bg-photo {background-image:url(https\:\/\/4.bp.blogspot.com\/-bAM7OBooykA\/WmE9oY7TPXI\/AAAAAAAACjU\/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs\/w1600\/Landry8.jpg);}}
  </style>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='centered'>
<header class='centered-top-container sticky' role='banner'>
<div class='centered-top'>
<a class='return_link' href='http://www.dolphinstalk.com/'>
<svg class='svg-icon-24 touch-icon back-button rtl-reversible-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
<div class='blog-name'>
<div class='section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.dolphinstalk.com/'>
<img alt='DolphinsTalk.com' data-original-height='216' data-original-width='1000' src='http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/s1600/DolphinsTalk.comBANNER.jpg' srcset='http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/w120/DolphinsTalk.comBANNER.jpg 120w, http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/w240/DolphinsTalk.comBANNER.jpg 240w, http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/w480/DolphinsTalk.comBANNER.jpg 480w, http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/w640/DolphinsTalk.comBANNER.jpg 640w, http://1.bp.blogspot.com/-PNgIWh_XeGs/WTogkc-j4wI/AAAAAAAABcs/rkQdA-XWKcw2mcLdmEnIjWoldNg9gD_qQCK4B/w800/DolphinsTalk.comBANNER.jpg 800w'/>
</a>
<div class='replaced'>
<h1>
<a href='http://www.dolphinstalk.com/'>
DolphinsTalk.com
</a>
</h1>
</div>
</div>
</div></div>
</div>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='search-expand-text'>Search</div>
<svg class='svg-icon-24 touch-icon search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='http://www.dolphinstalk.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<label class='search-submit-container'>
<input type='submit'/>
<svg class='svg-icon-24 touch-icon search-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</label>
</form>
</div>
</div></div>
</div>
</div>
</header>
<div class='centered-bottom'>
<main class='main-container' id='main' role='main' tabindex='-1'>
<div class='featured-post section' id='featured_post' name='Featured Post'>
</div>
<div class='main section' id='page_body' name='Page Body'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post-wrapper not-hero post-6152651090010555709 image'>
<div class='snippet-thumbnail-container'>
<div class='snippet-thumbnail post-thumb-6152651090010555709'></div>
</div>
<div class='slide'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html"
  },
  "headline": "DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations","description": "Today we go in depth on the Jarvis Landry contract negotiations with the Dolphins and how both sides have royally screwed this up so far. Why Landry &#8230;","datePublished": "2018-01-18T19:39:00-05:00",
  "dateModified": "2018-01-18T19:39:10-05:00","image": {
    "@type": "ImageObject","url": "https://4.bp.blogspot.com/-bAM7OBooykA/WmE9oY7TPXI/AAAAAAAACjU/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs/w1200-h630-p-k-no-nu/Landry8.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Mike Oliva"
  }
}</script>
<div class='post-title-container'>
<a name='6152651090010555709'></a>
<h3 class='post-title entry-title'>
DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations
</h3>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-author vcard'>
<span class='post-author-label'>
Posted by
</span>
<span class='fn'>
<meta content='https://www.blogger.com/profile/13681684726004208543'/>
<a class='g-profile' href='https://www.blogger.com/profile/13681684726004208543' rel='author' title='author profile'>
<span>Mike Oliva</span>
</a>
</span>
</span>
<span class='byline post-timestamp'>
on
<meta content='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html'/>
<a class='timestamp-link' href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2018-01-18T19:39:00-05:00' title='2018-01-18T19:39:00-05:00'>
January 18, 2018
</time>
</a>
</span>
</div>
</div>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6152651090010555709' class='sharing' data-title='DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations'>
<button aria-controls='sharing-popup-Blog1-byline-6152651090010555709' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6152651090010555709' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6152651090010555709' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=facebook' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=twitter' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=pinterest' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=googleplus' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=email' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-6152651090010555709'>
Today we go in depth on the Jarvis Landry contract negotiations with the Dolphins and how both sides have royally screwed this up so far. Why Landry and his agent are wrong for how they are handling this and why the Miami Dolphins front office is also screwing this up. Is one side more to blame than the other? Will the war of words stop? Is there too much bad blood at this point for each side to come to a deal? Tune in and listen and find out.<br />
<br />
<div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 16px; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; letter-spacing: normal; margin: 0px; orphans: 2; text-align: center; text-decoration-color: initial; text-decoration-style: initial; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: merriweather, georgia, serif; font-size: 16px; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: blue;"><b style="font-weight: 700;"><i>(Click One of the Links Below to Listen )</i></b></span></span></div>
<span style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; display: inline; float: none; font-family: merriweather, georgia, serif; font-size: 16px; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-decoration-color: initial; text-decoration-style: initial; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;"><div style="-webkit-text-stroke-width: 0px; background-color: transparent; color: black; font-family: quot; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; margin: 0px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<div style="margin: 0px;">
<b style="background-color: white; color: #1f1f1f; font-family: quot; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"></span></b><b style="background-color: white; color: #1f1f1f; font-family: quot; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="font-family: verdana, sans-serif;"></span><br /></span></b><span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: &quot;times new roman&quot;; font-size: 16px; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"></span></div>
</div>
</span><div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: merriweather, georgia, serif; font-size: 16px; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"></span><div style="margin: 0px;">
<span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: merriweather, georgia, serif; font-size: 16px; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"></span><span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: merriweather, georgia, serif; font-size: 16px; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #333333; display: inline; float: none; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="font-size: 24px;"><span style="font-family: verdana, sans-serif;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><b style="font-weight: 700;"><span style="color: #1f1f1f;">Soundcloud:<span class="Apple-converted-space">&nbsp;</span></span><a href="https://soundcloud.com/dolphinstalk/dt-daily118-the-jarvis-landry-contract-negotiation" style="background: transparent; color: #ff5722; font-style: normal; text-decoration: none;">CLICK HERE</a><span style="background-color: white; color: #1f1f1f; display: inline; float: none; font-family: verdana, sans-serif; font-style: normal; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"></span></b><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><br /></span></span><br style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;" /><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><b style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;">iTunes:<span class="Apple-converted-space">&nbsp;</span><a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2" style="background: none 0% 0% / auto repeat scroll padding-box border-box transparent; color: #ff5722; font-style: normal; text-decoration: none;">CLICK HERE</a></b></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></div>
</div>
<div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<div style="margin: 0px;">
<span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #333333; display: inline; float: none; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="font-size: 24px;"><span style="font-family: verdana, sans-serif;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><b style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><br /></b></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></div>
</div>
<div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<div style="margin: 0px;">
<span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #333333; display: inline; float: none; letter-spacing: normal; text-align: center; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="color: #333333; display: inline; float: none; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white;"><span style="background-color: white; color: #1f1f1f; font-family: &quot;times new roman&quot;; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="font-size: 24px;"><span style="font-family: verdana, sans-serif;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><span style="background-color: white; color: #1f1f1f; font-family: verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"><b style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;">Stitcher:<span class="Apple-converted-space">&nbsp;</span><a href="https://www.stitcher.com/podcast/dolphinstalk1977gmailcom/dolphinstalkcom-daily?refid=stpr" style="background: none 0% 0% / auto repeat scroll padding-box border-box transparent; color: #ff5722; font-style: normal; text-decoration: none;">CLICK HERE</a></b></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></div>
</div>
<div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<div style="margin: 0px;">
<strike><b style="font-weight: 700;"><span style="font-size: 24px;"></span><span style="font-family: verdana, sans-serif;"></span><br /></b></strike></div>
</div>
<div style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Merriweather, Georgia, serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;">
<div style="margin: 0px;">
<b style="font-weight: 700;"><span style="font-size: 24px;"><span style="font-family: verdana, sans-serif;">TuneIn:&nbsp;&nbsp;<a href="https://tunein.com/radio/DolphinsTalkcom-Daily-p1035413/" style="background: none 0% 0% / auto repeat scroll padding-box border-box transparent; color: #ff5722; font-style: normal; text-decoration: none;">CLICK HERE</a></span></span></b></div>
</div>
<div>
<b></b><i></i><u></u><sub></sub><sup></sup><strike><br /></strike></div>
<div>
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-bAM7OBooykA/WmE9oY7TPXI/AAAAAAAACjU/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs/s1600/Landry8.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1003" data-original-width="1600" height="400" src="https://4.bp.blogspot.com/-bAM7OBooykA/WmE9oY7TPXI/AAAAAAAACjU/3mGTYMI8AWwMVIV-6z1Ih1mJxxcIHPmEACLcBGAs/s640/Landry8.jpg" width="640" /></a></div>
<div>
<b><span style="font-size: large;"><br /></span></b></div>
<b><span style="font-size: large;"></span></b><br />
</div>
<div class='post-footer container'>
<div class='post-footer-line post-footer-line-1'>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
<div class='post-share-buttons post-share-buttons-bottom'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6152651090010555709' class='sharing' data-title='DolphinsTalk.com Daily for Thurs, Jan 18th: The Jarvis Landry Contract Negotiations'>
<button aria-controls='sharing-popup-Blog1-byline-6152651090010555709' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6152651090010555709' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6152651090010555709' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=facebook' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=twitter' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=pinterest' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=googleplus' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=7717974526047248338&postID=6152651090010555709&target=email' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments threaded' data-embed='true' data-num-comments='1' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>(function(){var l=function(e,x,h){var m=null;e&&0<e.length&&(m=parseInt(e[e.length-1].timestamp,10)+1);var f=null,k=null,r=void 0,t=null,q=(window.location.hash||"#").substring(1),u,v;/^comment-form_/.test(q)?u=q.substring(13):/^c[0-9]+$/.test(q)&&(v=q.substring(1));var y={id:h.postId,data:e,loadNext:function(f){if(m){var d=h.feed+"?alt=json&v=2&orderby=published&reverse=false&max-results=50";m&&(d+="&published-min="+(new Date(m)).toISOString());window.bloggercomments=function(b){m=null;var d=[];if(b&&b.feed&&
b.feed.entry)for(var e=0,a;a=b.feed.entry[e];e++){var g={},c=/blog-(\d+).post-(\d+)/.exec(a.id.$t);g.id=c?c[2]:null;a:{c=void 0;var h=a&&(a.content&&a.content.$t||a.summary&&a.summary.$t)||"";if(a&&a.gd$extendedProperty)for(c in a.gd$extendedProperty)if("blogger.contentRemoved"==a.gd$extendedProperty[c].name){c='<span class="deleted-comment">'+h+"</span>";break a}c=h}g.body=c;g.timestamp=Date.parse(a.published.$t)+"";a.author&&a.author.constructor===Array&&(c=a.author[0])&&(g.author={name:c.name?
c.name.$t:void 0,profileUrl:c.uri?c.uri.$t:void 0,avatarUrl:c.gd$image?c.gd$image.src:void 0});a.link&&(a.link[2]&&(g.link=g.permalink=a.link[2].href),a.link[3]&&(c=/.*comments\/default\/(\d+)\?.*/.exec(a.link[3].href))&&c[1]&&(g.parentId=c[1]));g.deleteclass="item-control blog-admin";if(a.gd$extendedProperty)for(var k in a.gd$extendedProperty)"blogger.itemClass"==a.gd$extendedProperty[k].name?g.deleteclass+=" "+a.gd$extendedProperty[k].value:"blogger.displayTime"==a.gd$extendedProperty[k].name&&
(g.displayTime=a.gd$extendedProperty[k].value);d.push(g)}m=50>d.length?null:parseInt(d[d.length-1].timestamp,10)+1;f(d);window.bloggercomments=null};var b=document.createElement("script");b.type="text/javascript";b.src=d+"&callback=bloggercomments";document.getElementsByTagName("head")[0].appendChild(b)}},hasMore:function(){return!!m},getMeta:function(b,d){return"iswriter"==b?d.author&&d.author.name==h.authorName&&d.author.profileUrl==h.authorUrl?"true":"":"deletelink"==b?h.baseUri+"/delete-comment.g?blogID="+
h.blogId+"&postID="+d.id:"deleteclass"==b?d.deleteclass:""},onReply:function(b,d){null==f&&(f=document.getElementById("comment-editor"),null!=f&&(t=f.style.height,f.style.display="block",k=f.src.split("#")));if(f&&b&&b!==r){document.getElementById(d).insertBefore(f,null);var e=k[0]+(b?"&parentID="+b:"");k[1]&&(e=e+"#"+k[1]);f.src=e;f.style.height=t||f.style.height;r=b;f.removeAttribute("data-resized");f.dispatchEvent(new Event("iframeMoved"))}},rendered:!0,initComment:v,initReplyThread:u,config:{maxDepth:h.maxThreadDepth},
messages:x};e=function(){window.goog&&window.goog.comments&&window.goog.comments.render(document.getElementById("comment-holder"),y)};window.goog&&window.goog.comments?e():(window.goog=window.goog||{},window.goog.comments=window.goog.comments||{},window.goog.comments.loadQueue=window.goog.comments.loadQueue||[],window.goog.comments.loadQueue.push(e))},n=["blogger","widgets","blog","initThreadedComments"],p=this;n[0]in p||!p.execScript||p.execScript("var "+n[0]);
for(var w;n.length&&(w=n.shift());)n.length||void 0===l?p=p[w]&&p[w]!==Object.prototype[w]?p[w]:p[w]={}:p[w]=l;}).call(this);
</script>
<script type='text/javascript'>
    blogger.widgets.blog.initThreadedComments(
        [{'id': '184083819110618783', 'body': 'That\x26#39;s a passionate fan\x26#39;s podcast right there! This is why you guys are my go-to spot for Dolphins news these days. That podcast was right on and I loved the passion behind it. Stupid organization. Stupid player and agent. ', 'timestamp': '1516329286826', 'permalink': 'http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html?showComment\x3d1516329286826#c184083819110618783', 'author': {'name': 'JT#99', 'avatarUrl': '//img1.blogblog.com/img/blank.gif', 'profileUrl': ''}, 'displayTime': 'January 18, 2018 at 9:34 PM', 'deleteclass': 'item-control blog-admin pid-1299719951'}],
        {'loadMore': 'Load more...', 'loading': 'Loading...', 'loaded': 'No more!', 'addComment': 'Add comment', 'reply': 'Reply', 'delete': 'Delete'},
        {'blogId': '7717974526047248338', 'postId': '6152651090010555709', 'feed': 'http://www.dolphinstalk.com/feeds/6152651090010555709/comments/default', 'authorName': 'Mike Oliva', 'authorUrl': 'https://www.blogger.com/profile/13681684726004208543', 'baseUri': 'https://www.blogger.com', 'maxThreadDepth': 2});
  </script>
<div id='comment-holder'>
<div id='bc_0_2C' kind='c'><div id='bc_0_2CT'><div id='bc_0_1T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_1TB'><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//img1.blogblog.com/img/blank.gif'></img></div><div id='c184083819110618783' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user'>JT#99</cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-thurs-jan.html?showComment=1516329286826#c184083819110618783'>January 18, 2018 at 9:34 PM</a></span></div><p id='bc_0_0MC' class='comment-content'>That&#39;s a passionate fan&#39;s podcast right there! This is why you guys are my go-to spot for Dolphins news these days. That podcast was right on and I loved the passion behind it. Stupid organization. Stupid player and agent. </p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-1299719951'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=7717974526047248338&amp;postID=184083819110618783'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_1I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_1T_box' class='comment-replybox-thread'></div><div id='bc_0_1L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7717974526047248338&postID=6152651090010555709&skin=emporio' id='comment-editor-src'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='90px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2244480862-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</section>
</article>
</div>
</div></div>
</main>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<aside class='sidebar-container container' role='complementary'>
<div class='section' id='sidebar_item' name='Sidebar (Item Page)'><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular Posts
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-tuesday.html'>
<img alt='Image' src='https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/s640/Gase19.JPG' srcset='https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/w280/Gase19.JPG 280w, https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/w560/Gase19.JPG 560w, https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/w840/Gase19.JPG 840w, https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/w1120/Gase19.JPG 1120w, https://2.bp.blogspot.com/-fchpX-PltSQ/WkwZJHUCmII/AAAAAAAACfU/v_U4IhG_vu0iZU1dDMlZZE-YTGRGrDDNACLcBGAs/w1400/Gase19.JPG 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-tuesday.html'>DolphinsTalk.com Daily for Tuesday, January 2nd: Gase to Hire New Offensive Assistant & Jesse Davis Talk</a></h3>
<div class='item-content'>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
On Today&#39;s show we talk about the breaking news that Adam Gase is on the verge of adding Chicago Bears offensive coordinator Dowell Loggains to the coaching staff. Will Loggains be the new Offensive coordinator? Will he be a consultant? What does this mean for Clyde Christensen? We break it all down. Plus we talk about why Jarvis Landry was ejected from Sunday&#39;s game vs the Bills and we get into whether Miami should feel they have a starter in Jesse Davis on the offensive line in 2018. <br><br><b style="font-weight: 700;"><i>(Click One of the Links Below to Listen )</i></b> <b style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-style: normal; font-weight: 700; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;"><i></i></b><b style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: &quot;Times New Roman&quot;; font-size: 16px; font-style: normal; font-weight: 700; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;"><br></b> <b style="font-weight: 700;">Soundcloud:<a href="https://soundcloud.com/dolphinstalk/dt-daily-12-gase-to-hire-new-offensive-assistant-jesse-davis-talk">CLICK HERE</a></b><br><b style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;"></b><br style="-webkit-text-stroke-width: 0px; background-color: white; color: #1f1f1f; font-family: Verdana, sans-serif; font-style: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;"><b style="background-color: white; color: #1f1f1f; font-style: normal; font-weight: 700; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px;">iTunes:<a href="https://itunes.apple.com/us/podcast/dolphinstalk-com-daily/id1289046573?mt=2">CLICK HERE</a></b>
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-tuesday.html'></a>
</div>
</div>
</article>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-bears.html'>
<img alt='Image' src='https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/s400/Washburn.jpg' srcset='https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/w280/Washburn.jpg 280w, https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/w560/Washburn.jpg 560w, https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/w840/Washburn.jpg 840w, https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/w1120/Washburn.jpg 1120w, https://3.bp.blogspot.com/-ZEnvfCZkl94/Wk61q5Ka3xI/AAAAAAAACf0/N55LeVRyQzMLjo4FvF2xCcbkkV6f_jpNwCLcBGAs/w1400/Washburn.jpg 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-bears.html'>BREAKING NEWS: Dolphins Hire Bears Offensive Line Coach Jeremiah Washburn as their New Offensive Line Coach</a></h3>
<div class='item-content'>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
This afternoon Adam Gase and the Miami Dolphins continued to add new assistant coaches to their staff. They named recently fired Jeremiah Washburn as their new offensive line coach.<br><br>
The Miami Dolphins have hired former Bears OL coach Jeremiah Washburn to be their new OL coach. Washburn was with Miami as asst. OL coach in 2016. 
&#8212; Armando Salguero (@ArmandoSalguero) <a href="https://twitter.com/ArmandoSalguero/status/949053232982216706?ref_src=twsrc%5Etfw">January 4, 2018</a>

Washburn was the Chicago Bears offensive line coach this past year and in 2016 was the Miami Dolphins assistant offensive line coach for Adam Gase and working under Chris Forester. This is the second hire Adam Gase has made off the recently fired Chicago Bears coaching staff with Bears offensive coordinator Dowell Loggains being hired yesterday as the Dolphins new offensive coordinator.<br><br>
It was also announced this morning that Miami has let go of offensive assistant coach Dave DeGuglielmo. Dave was hired after Chris Forester was released by the Dolphins October for his videotaped incident involving illegal d&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-bears.html'></a>
</div>
</div>
</article>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-dowell.html'>
<img alt='Image' src='https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/s400/Loggains.jpg' srcset='https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/w280/Loggains.jpg 280w, https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/w560/Loggains.jpg 560w, https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/w840/Loggains.jpg 840w, https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/w1120/Loggains.jpg 1120w, https://1.bp.blogspot.com/-C_bthexAOGs/Wk2Il_VBfKI/AAAAAAAACfk/Pe4s8q3SIRgCZTUCGHjla_yCoLoFtdjbQCLcBGAs/w1400/Loggains.jpg 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-dowell.html'>BREAKING NEWS: Dolphins Hire Dowell Loggains as new Offensive Coordinator</a></h3>
<div class='item-content'>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Armando Salguero of the Miami Herald is reporting the Miami Dolphins have hired recently fired Chicago Bears offensive coordinator Dowell Loggains as their new Offensive Coordinator. Clyde Christensen who was the Dolphins offensive coordinator will stay on with the Dolphins in a different role yet to be determined. It is also being reported that Adam Gase will continue to call plays for the offense.<br><br>
Dolphins Head Coach Adam Gase will continue to call the offensive plays. 
&#8212; Armando Salguero (@ArmandoSalguero) <a href="https://twitter.com/ArmandoSalguero/status/948729980376223749?ref_src=twsrc%5Etfw">January 4, 2018</a><br><br>
As we spoke about yesterday on the <b><a href="http://www.dolphinstalk.com/2018/01/dolphinstalkcom-daily-for-tuesday.html">DolphinsTalk.com Daily Podcast</b></a>, Loggains has been an offensive coordinator for 4 years in the NFL. Two years with the Titans and 2 years with the Bears. The highest his offense has been ranked is 15th which was in 2016 with the Bears.<br><br>
This is not a move to get worked up over though as with Adam Gase still calling plays Loggains role isn&#39;t what it was in Tennessee and Chicago. The offense is still Adam Gase&#39;s baby and this&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.dolphinstalk.com/2018/01/breaking-news-dolphins-hire-dowell.html'></a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</aside>
<!-- close sidebar-container -->
</div>
<!-- close centered-bottom -->
</div>
<!-- close centered -->
</div>
<!-- close page_body -->
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div></footer>
</div>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/1032673409-vegeclub_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3358558032-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>